Themabewertung:
  • 1 Bewertung(en) - 5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
ICQ Kontakte werden nicht angezeigt
#21
Lustig nun gehts im Ticket auch so los wegen den beiden Listen auch blist.xml. Da nun nichts mehr drin steht liegt es daran wohl auch nicht. Big Grin
Zitieren
#22
Einer der Entwickler hat die Sache nun richtig in die Hand genommen und das Problem gelöst. Jedenfalls soweit das die Kontakte geladen werden selbst wenn ein Problem (utf8 / non-utf8) damit bestehen sollte. Der Patch Smile

Frag mich nur welcher normale User da eine Geduld von 3 Tage dafür haben soll. Nicht unbedingt wegen der Zeit mehr das alles erstmal auf anderes versucht wird zu schieben.

In Version 2.7.11 wird der Patch enthalten sein und auch in kürze in Adium 1.4.2 bzw. meebo.com eingepflegt werden. Smile
Zitieren
#23
Für die Experimentierfreudigen und Verzweifelten habe ich den Patch mal reinkompiliert. Einfach die in Pidgin vorhandene liboscar.dll irgendwo hin sichern (oder umbenennen) und meine angehängte dll stattdessen in das Pidgin-Verzeichnis entpacken.


Angehängte Dateien
.zip   liboscar.zip (Größe: 98.58 KB / Downloads: 285)
Zitieren
#24
(21.02.2011, 17:42)BattleMage schrieb: Für die Experimentierfreudigen und Verzweifelten habe ich den Patch mal reinkompiliert. Einfach die in Pidgin vorhandene liboscar.dll irgendwo hin sichern (oder umbenennen) und meine angehängte dll stattdessen in das Pidgin-Verzeichnis entpacken.

Vielen Dank. :-D Ich bin total begeistert!
Zitieren
#25
(22.02.2011, 19:21)einue schrieb: Vielen Dank. :-D Ich bin total begeistert!

Das heißt dann wohl es geht. Dann ist ja alles in Ordnung.
Zitieren
#26
(22.02.2011, 19:33)BattleMage schrieb: Das heißt dann wohl es geht. Dann ist ja alles in Ordnung.
Ja funktioniert definitiv.
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste